Long Eaton & Sawley Archive

Photographs of Sawley Marina
(taken at Christmas 2002)

Next


This photograph was taken from the towpath by the side of Sawley Canal that leads to the lock gates and house.


A similar view from a little further along the towpath. The main building with the Sawley Marina sign is the Chandlery and shop which caters for boat owners and visitors.


Here we see a selection of the many houseboats moored along the canal side.


This picture shows the wooden footbridge that crosses over the waterway which opens up to the main part of the marina, which you can see in the distance.


This is the scene that greets boating people from the River Trent as they approach the Sawley lock gates and house which are just coming into view on the right.


Taken from the rear of the lock house, this picture shows the fast flowing river, with Sawley Church visible in the background.


A set of lock gates in the foreground showing the lock keeper's gatehouse, with its pointed roof on the right. Note the old wartime Nissen Hut with its typical half cylinder shape and corrugated exterior, probably now used as a storage facility.


A closer view of the lock keeper's gatehouse and the Nissen Hut. In the summer months, thousands of visitors pass through these locks on their journey along the river.


A view across the fields towards the swollen river due to recent heavy rain, with Sawley Church and village beyond.


Taken on a grey but mild winter's day, this photo shows one of the permanent house boats at its mooring. The road bridge that straddles the canal carries the main Tamworth/Birmingham road.


Nestling among the trees, situated in its own grounds, "South House" looks out across the overflowing River Trent. Picture taken from the Harrington Bridge in Sawley.


© Copyright 2002 The Long Eaton & Sawley Archive

For more downloads in this series, please visit our web site.

Back